Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Bollettino IT-CERT.170525.B01
Vulnerabilità di tipo esecuzione di codice da remoto in Samba

Gravità (CVSS) 8,8
Data prima emissione 25 maggio 2017
Data ultima modifica -
Sistemi affetti Linux

È stata riscontrata una vulnerabilità di gravità elevata (CVE-2017-7494) in Samba che potrebbe consentire l’esecuzione di codice arbitrario da remoto. Se sfruttata con successo, questa vulnerabilità può consentire ad un client Samba malevolo di caricare una libreria condivisa arbitraria su una condivisione Samba a cui ha accesso con diritti di scrittura. La libreria arbitraria verrà quindi caricata ed eseguita automaticamente dal server.

Il Samba Project ha rilasciato aggiornamenti software che risolvono questa vulnerabilità nelle versioni affette di Samba. È altresì disponibile una soluzione alternativa per mitigare questa vulnerabilità.

Bollettini correlati

Bollettino IT-CERT.171003.B01
Vulnerabilità multiple in Dnsmasq

3 ottobre 2017

Sono state scoperte diverse vulnerabilità in Dnsmasq, le più gravi delle quali possono essere sfruttate per eseguire codice arbitrario da remoto.Leggi tutto

Bollettino IT-CERT.170928.B01
Vulnerabilità multiple in Cisco IOS e IOS XE

28 settembre 2017

Sono state scoperte diverse vulnerabilità, di cui tre critiche, nei prodotti software Cisco IOS e Cisco IOS XE. Le più gravi di queste vulnerabilità possono essere sfruttate per aggirare l’autenticazione, elevare i privilegi o eseguire codice arbitrario.Leggi tutto

Bollettino IT-CERT.170921.B01
Vulnerabilità multiple in Samba

21 settembre 2017

Sono state riscontrate diverse vulnerabilità in Samba, la più grave delle quali può essere sfruttata per ottenere in chiaro i dati trasmessi in una connessione Samba.Leggi tutto