Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Bollettino IT-CERT.180823.B01
Vulnerabilità critica in Apache Struts 2

Gravità (CVSS) 9,8
Data prima emissione 23 agosto 2018
Data ultima modifica -
Sistemi affetti non classificabile

Apache Software Foundation Struts è un framework open source utilizzato per la creazione di applicazioni Web Java.

È stata scoperta una vulnerabilità critica (CVE-2018-11776) in Apache Struts versione 2.x che potrebbe consentire ad un attaccante di eseguire codice arbitrario da remoto.

Un attaccante potrebbe sfruttare questa vulnerabilità inviando ad un’applicazione affetta una richiesta HTTP contenente un parametro namespace appositamente predisposto che non viene correttamente validato dal framework Struts. Se sfruttata con successo, questa vulnerabilità potrebbe consentire all’attaccante di eseguire codice arbitrario nel contesto dell’applicazione affetta.

Al momento non ci sono notizie che questa vulnerabilità sia stata sfruttata in attacchi reali. Sono disponibili aggiornamenti che risolvono questa vulnerabilità nelle versioni affette di Apache Struts 2.

Bollettini correlati

Bollettino IT-CERT.181016.B01
Vulnerabilità critica in IBM WebSphere Application Server

16 ottobre 2018

È stata scoperta una vulnerabilità critica in IBM WebSphere Application Server che può causare l’esecuzione di codice arbitrario da remoto.Leggi tutto

Bollettino IT-CERT.180621.B01
Vulnerabilità critiche in Cisco FXOS e NX-OS

21 giugno 2018

Sono state scoperte numerose vulnerabilità, di cui cinque critiche, nei prodotti software Cisco FXOS e Cisco NX-OS che possono causare esecuzione di codice arbitrario da remoto.Leggi tutto

Bollettino IT-CERT.180503.B01
Vulnerabilità critica in Cisco WebEx Network Recording Player

3 maggio 2018

È stata scoperta una vulnerabilità critica in applicazioni Cisco WebEx Network Recording Player che può causare esecuzione di codice da remoto.Leggi tutto