Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Bollettino IT-CERT.181016.B01
Vulnerabilità critica in IBM WebSphere Application Server

Gravità (CVSS) 9,8
Data prima emissione 16 ottobre 2018
Data ultima modifica -
Sistemi affetti non classificabile

È stata scoperta una vulnerabilità critica (CVE-2018-1567) in IBM WebSphere Application Server che può causare l’esecuzione di codice arbitrario da remoto.

La vulnerabilità può consentire ad un attaccante remoto di eseguire codice Java arbitrario mediante un oggetto serializzato appositamente predisposto inviato attraverso il connettore SOAP da una sorgente non fidata.

Al momento non ci sono notizie che questa vulnerabilità sia stata sfruttata in attacchi reali.

IBM ha rilasciato aggiornamenti software che risolvono la vulnerabilità nei prodotti affetti.

Bollettini correlati

Bollettino IT-CERT.190228.B01
Vulnerabilità critica in dispositivi Cisco RV110W, RV130W e RV215W

28 febbraio 2019

È stata scoperta una vulnerabilità critica nell’interfaccia Web di gestione dei router/firewall Cisco RV110W, Cisco RV130W e Cisco RV215W.Leggi tutto

Bollettino IT-CERT.180823.B01
Vulnerabilità critica in Apache Struts 2

23 agosto 2018

È stata scoperta una vulnerabilità critica in Apache Struts versione 2.x che potrebbe consentire ad un attaccante di eseguire codice arbitrario da remoto.Leggi tutto

Bollettino IT-CERT.180621.B01
Vulnerabilità critiche in Cisco FXOS e NX-OS

21 giugno 2018

Sono state scoperte numerose vulnerabilità, di cui cinque critiche, nei prodotti software Cisco FXOS e Cisco NX-OS che possono causare esecuzione di codice arbitrario da remoto.Leggi tutto