Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità Vulnerabilità multiple in PHP

Sono state scoperte diverse vulnerabilità in PHP, release 5 e 7, le più gravi delle quali potrebbero consentire ad un attaccante remoto di eseguire codice arbitrario nel contesto del server Web o di causare condizioni di denial of service.Leggi tutto

denial-of-service PHP remote code execution lunedì, 27 giugno 2016
Vulnerabilità Scoperte gravi vulnerabilità in Libarchive

Sono state scoperte gravi vulnerablità nella libreria open-source di compressione Libarchive che possono essere sfruttate per eseguire codice arbitrario da remoto.Leggi tutto

libarchive giovedì, 23 giugno 2016
InformazioniVulnerabilità Aggiornamento di sicurezza per Drupal 7 e 8

È stato rilasciato un aggiornamento di sicurezza che risolve due vulnerabilità di media gravità nel codice "core" del noto CMS Drupal, nelle versioni 7.x e 8.x.Leggi tutto

CMS Drupal giovedì, 23 giugno 2016
InformazioniVulnerabilità Risolti diversi problemi di sicurezza in WordPress 4.5.3

È stata rilasciata la versione 4.5.3 di Wordpress che risolve diverse vulnerabilità in questo CMS.Leggi tutto

CMS WordPress giovedì, 23 giugno 2016
Vulnerabilità Apple risolve vulnerabilità di tipo esecuzione di codice da remoto in AirPort

Apple ha rilasciato un aggiornamento di sicurezza per il firmware delle basi Wi-Fi AirPort per risolvere una vulnerabilità che potrebbe provocare l’esecuzione di codice in modalità remota.Leggi tutto

AirPort apple mercoledì, 22 giugno 2016