Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Aggiornamento di sicurezza Android (luglio 2017)

denial-of-service  Google  nexus  pixel  remote code execution   lunedì, 10 luglio 2017

Google ha rilasciato l’aggiornamento di sicurezza di luglio che risolve svariate vulnerabilità nel sistema operativo Android. L’aggiornamento risolve un totale di 140 vulnerabilità diverse in diversi componenti di sistema, di cui 11 critiche e altre 94 di gravità elevata.

Le più gravi di queste vulnerabilità potrebbero consentire l’esecuzione di codice da remoto sul dispositivo, l’elevazione dei privilegi o causare condizioni di denial of service.

Google ha suddiviso questo aggiornamento in due livelli di patch progressivi, di cui uno parziale (2017-07-01 security patch level) e uno completo (2017-07-05 security patch level).

Dettagli delle vulnerabilità (in Inglese):

2017-07-01

2017-07-05

Al momento non si ha notizia che queste vulnerabilità siano attivamente sfruttate in attacchi reali.

Tutte le patch di sicurezza sono state rese disponibili da Google solo per i dispositivi delle serie Nexus e Pixel. Per gli utenti di altri dispositivi Android sarà necessario attendere fino a quando i rispettivi produttori o operatori di telefonia mobile distribuiranno i relativi aggiornamenti.

Per maggiori informazioni su questo aggiornamento è possibile consultare il seguente bollettino di sicurezza di Android (in Inglese):

Notizie correlate

“Devil’s Ivy”: vulnerabilità della libreria gSOAP in dispositivi IoT

20 luglio 2017

È stata scoperta una grave vulnerabilità nella libreria gSOAP che potrebbe consentire ad un attaccante remoto di compromettere telecamere di sorveglianza e altri dispositivi IoT.Leggi tutto

Vulnerabilità multiple in sistemi di autenticazione basati su FreeRADIUS

18 luglio 2017

Sono state scoperte diverse vulnerabilità in FreeRADIUS versioni 2 e 3, le più gravi delle quali potrebbero causare condizioni di denial of service o la compromissione del sistema affetto.Leggi tutto

Vulnerabilità critica in Cisco WebEx Browser Extension

18 luglio 2017

Cisco ha rilasciato un bollettino di sicurezza relativo ad una vulnerabilità critica nell'estensione Cisco WebEx per i browser Chrome e Firefox che potrebbe consentire l'esecuzione di codice arbitrario da remoto. Leggi tutto