Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Aggiornamento di sicurezza Android (settembre 2017)

denial-of-service  Google  nexus  pixel  remote code execution   giovedì, 7 settembre 2017

Google ha rilasciato l’aggiornamento di sicurezza di settembre che risolve svariate vulnerabilità nel sistema operativo Android. L’aggiornamento risolve un totale di 81 vulnerabilità diverse in diversi componenti di sistema, di cui 13 critiche e altre 38 di gravità elevata.

Le più gravi di queste vulnerabilità potrebbero consentire l’esecuzione di codice da remoto sul dispositivo, l’elevazione dei privilegi o causare condizioni di denial of service.

Google ha suddiviso questo aggiornamento in due livelli di patch progressivi, di cui uno parziale (2017-09-01 security patch level) e uno completo (2017-09-05 security patch level).

Dettagli delle vulnerabilità (in Inglese):

2017-09-01

2017-09-05

Al momento non si ha notizia che queste vulnerabilità siano attivamente sfruttate in attacchi reali.

Tutte le patch di sicurezza sono state rese disponibili da Google solo per i dispositivi delle serie Nexus e Pixel. Per gli utenti di altri dispositivi Android sarà necessario attendere fino a quando i rispettivi produttori o operatori di telefonia mobile distribuiranno i relativi aggiornamenti.

Per maggiori informazioni su questo aggiornamento è possibile consultare il seguente bollettino di sicurezza di Android (in Inglese):

Notizie correlate

Microsoft rilascia aggiornamento per vulnerabilità multiple in Exchange

21 giugno 2018

Microsoft ha rilasciato un aggiornamento di sicurezza che risolve tre diverse vulnerabilità di gravità elevata in Microsoft Exchange Server.Leggi tutto

Vulnerabilità in prodotti Cisco (20 giugno 2018)

21 giugno 2018

Cisco ha rilasciato il 20 giugno 2018 diversi aggiornamenti di sicurezza che risolvono vulnerabilità multiple in diversi prodotti.Leggi tutto

Vulnerabilità in ISC Bind

14 giugno 2018

È stata riscontrata una vulnerabilità di media gravità in ISC BIND 9 che può causare condizioni di denial of service, diffusione di informazioni riservate o facilitare attacchi DDoS.Leggi tutto