Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Aggiornamento di sicurezza per Adobe Flash Player

adobe  flash player   mercoledì, 10 gennaio 2018

Il 9 gennaio 2018 Adobe ha rilasciato un aggiornamento di sicurezza che risolve una vulnerabilità (CVE-2018-4871) di Flash Player su Windows, macOS, Linux e Chrome OS. Se sfruttata con successo, questa vulnerabilità, di tipo out-of-bounds read (lettura della memoria fuori dai limiti), potrebbe causare la divulgazione di informazioni potenzialmente sensibili.

Si raccomanda a tutti gli utenti e agli amministratori di sistema di consultare il bollettino di sicurezza di Adobe APSB18-01 e di scaricare ed applicare gli aggiornamenti necessari.

Gli utenti Windows, macOS e Linux possono procedere all’aggiornamento di Flash Player alla versione 28.0.0.137 visitando la pagina di Download di Adobe Flash Player. I plug-in di Flash Player contenuti in Google Chrome, Microsoft Edge e Internet Explorer saranno aggiornati automaticamente attraverso i meccanismi di aggiornamento di questi browser.

Notizie correlate

Aggiornamenti di sicurezza critici per Adobe Acrobat e Reader

14 febbraio 2018

Adobe ha rilasciato diversi aggiornamenti di sicurezza per Adobe Acrobat e Reader che risolvono vulnerabilità critiche che potrebbero causare l'esecuzione di codice arbitrario.Leggi tutto

Aggiornamento di sicurezza critico per Adobe Flash Player

7 febbraio 2018

Adobe ha rilasciato un aggiornamento di sicurezza critico per Flash Player che risolve vulnerabilità che potrebbero consentire l'esecuzione di codice arbitrario da remoto.Leggi tutto

Vulnerabilità critica 0-day in Adobe Flash Player

2 febbraio 2018

È stata scoperta una vulnerabilità critica zero-day in Adobe Flash Player, che potrebbe consentire ad un attaccante di assumere il controllo del sistema interessato.Leggi tutto