Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Aggiornamento di sicurezza Android (settembre 2018)

denial-of-service  Google  remote code execution   mercoledì, 5 settembre 2018

Google ha rilasciato l’aggiornamento di sicurezza di settembre che risolve svariate vulnerabilità nel sistema operativo Android. L’aggiornamento, suddiviso in due livelli di patch progressivi, risolve un totale di 59 vulnerabilità diverse in diversi componenti di sistema, di cui 11 critiche e altre 44 di gravità elevata.

Le più gravi di queste vulnerabilità potrebbero consentire l’esecuzione di codice da remoto sul dispositivo, l’elevazione dei privilegi o causare condizioni di denial of service.

Dettagli delle vulnerabilità (in Inglese):

2018-09-01 security patch level

2018-09-05 security patch level

Al momento non si ha notizia che queste vulnerabilità siano attivamente sfruttate in attacchi reali.

Tutte le patch di sicurezza di Android vengono rese disponibili da Google ai partner almeno un mese prima della pubblicazione. Gli utenti di dispositivi Android devono attendere il rilascio degli aggiornamenti da parte dei rispettivi produttori o operatori di telefonia mobile.

Per maggiori informazioni su questo aggiornamento è possibile consultare il seguente bollettino di sicurezza di Android (in Inglese):

Notizie correlate

Vulnerabilità in Apache Tomcat consente esecuzione di codice da remoto

17 aprile 2019

È stata scoperta una vulnerabilità di gravità elevata in Apache Tomcat che potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario sui sistemi Microsoft Windows.Leggi tutto

Dragonblood: vulnerabilità nel protocollo Wi-Fi WPA3

15 aprile 2019

Sono state identificate numerose vulnerabilità nella progettazione e nelle implementazioni del protocollo WPA3 che possono consentire ad un attaccante di violare reti Wi-Fi.Leggi tutto

Aggiornamenti di sicurezza per prodotti Juniper Networks (aprile 2019)

11 aprile 2019

Juniper Networks ha pubblicato una serie di bollettini di sicurezza relativi a vulnerabilità multiple scoperte in svariati prodotti software, tra cui alcune di gravità elevata in Junos OS.Leggi tutto