Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Aggiornamento di sicurezza per Mozilla Firefox 65

Firefox  Mozilla   mercoledì, 13 febbraio 2019

Mozilla ha rilasciato un avviso di sicurezza riguardante vulnerabilità multiple di gravità elevata nella versione 65 del browser Web Firefox.

Lo sfruttamento delle più gravi di queste vulnerabilità potrebbe consentire ad un utente non autorizzato di eseguire codice arbitrario nel contesto dell’applicazione. Queste vulnerabilità possono essere sfruttate se un utente visita o viene reindirizzato a una pagina Web appositamente predisposta o apre un file appositamente predisposto.

Dettagli delle vulnerabilità (in Inglese):

Per risolvere questa vulnerabilità è necessario aggiornare Firefox alla versione 65.0.1. Mozilla ha altresì rilasciato un avviso di sicurezza separato riguardante vulnerabilità identificate in Firefox ESR (Extended Support Release). Per risolvere queste vulnerabilità è necessario aggiornare Firefox ESR alla versione 60.5.1.

Per maggiori informazioni è possibile consultare i seguenti avvisi di sicurezza di Mozilla (in Inglese):

Notizie correlate

Risolte gravi vulnerabilità in Mozilla Thunderbird 60.5.1

15 febbraio 2019

Mozilla ha rilasciato un avviso di sicurezza riguardante 5 vulnerabilità di gravità elevata nella versione 60 del client di posta elettronica Thunderbird.Leggi tutto

Risolte vulnerabilità critiche in Mozilla Thunderbird 60.5

30 gennaio 2019

Mozilla ha rilasciato un avviso di sicurezza riguardante 4 vulnerabilità, di cui due critiche e una di gravità elevata, nella versione 60 del client di posta elettronica Thunderbird.Leggi tutto

Risolte vulnerabilità critiche in Mozilla Firefox 65

30 gennaio 2019

Mozilla ha rilasciato la versione 65 del suo browser Firefox per i maggiori sistemi desktop e Android. L’aggiornamento risolve un totale di 7 vulnerabilità, di cui tre critiche e tre di gravità elevata.Leggi tutto