Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Vulnerabilità in applicazioni Cisco WebEx per Windows

cisco  WebEx   giovedì, 28 febbraio 2019

Cisco ha rilasciato un bollettino di sicurezza relativo ad una vulnerabilità di gravità elevata (CVE-2019-1674) nel servizio di update dei prodotti Cisco Webex Meetings Desktop App e Cisco Webex Productivity Tools per i sistemi Microsoft Windows.

La vulnerabilità è legata ad una validazione insufficiente di parametri forniti dall’utente. Un attaccante locale autenticato potrebbe sfruttare questa vulnerabilità richiamando il servizio di update con un parametro opportunamente predisposto. Se sfruttata con successo, questa vulnerabilità può consentire all’attaccante di eseguire comandi arbitrari sul sistema sottostante con i privilegi dell’utente System.

Risultano affetti da questa vulnerabilità i seguenti prodotti software di Cisco:

  • Cisco Webex Meetings Desktop App versioni precedenti alla 33.6.6
  • Cisco Webex Productivity Tools versioni a partire dalla 32.6.0 e precedenti alla 33.0.7

Al momento non ci sono notizie che queste vulnerabilità siano state sfruttate in attacchi reali. Non sono disponibili soluzioni alternative per mitigare questa vulnerabilità.

Per maggiori dettagli su questa vulnerabilità, sui prodotti affetti e sugli aggiornamenti disponibili, si raccomanda agli utenti e agli amministratori di prodotti Cisco WebEx di consultare il seguente bollettino di sicurezza (in Inglese):

Notizie correlate

Vulnerabilità in prodotti Cisco (13-14 maggio 2019)

15 maggio 2019

Cisco ha rilasciato il 13 e il 14 maggio 2019 due bollettini di sicurezza che riguardano vulnerabilità che potrebbero consentire ad un attaccante di ottenere il controllo completo dei sistemi affetti.Leggi tutto

Vulnerabilità critica in Cisco Elastic Services Controller

8 maggio 2019

Cisco ha rilasciato un bollettino di sicurezza relativo ad una vulnerabilità critica nelle API REST del prodotto Cisco Elastic Services Controller (ESC).Leggi tutto

Vulnerabilità in prodotti Cisco (1-2 maggio 2019)

3 maggio 2019

Cisco ha rilasciato l'1 e il 2 maggio 2019 diversi aggiornamenti di sicurezza che risolvono vulnerabilità multiple in diversi prodotti, di cui una critica negli apparati Nexus 9000 Series Fabric Switches ACI Mode.Leggi tutto