Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Vulnerabilità multiple in ISC BIND 9

BIND  denial-of-service   venerdì, 3 maggio 2019

BIND è un software open source sviluppato da ISC (Internet Systems Consortium) che implementa i protocolli DNS di Internet. BIND è molto diffuso in particolare sui sistemi basati su Unix e su Linux, per i quali è considerato il server DNS di riferimento.

Sono state riscontrate tre diverse vulnerabilità in ISC BIND 9 (CVE-2018-5743, CVE-2019-6467, CVE-2019-6468), la più grave delle quali può causare condizioni di denial of service o di degrado del servizio.

Risultano variamente affette da queste vulnerabilità le seguenti versioni di ISC BIND:

  • BIND dalla versione 9.9.0 alla 9.10.8-P1
  • BIND dalla versione 9.11.0 alla 9.11.6
  • BIND dalla versione 9.12.0 alla 9.12.4
  • BIND 9.14.0
  • BIND dalla versione 9.9.3-S1 alla 9.11.5-S3 (Supported Preview Editions)
  • BIND 9.11.5-S5 (Supported Preview Edition)
  • BIND dalla versione 9.13.0 alla 9.13.7 (development branch)

È necessario aggiornare BIND ad una delle seguenti versioni:

  • BIND 9.11.6-P1
  • BIND 9.12.4-P1
  • BIND 9.14.1
  • BIND 9.11.5-S6
  • BIND 9.11.6-S1

Al momento non ci sono notizie che queste vulnerabilità siano state sfruttate in attacchi reali.

Per maggiori informazioni sulle vulnerabilità, sui prodotti affetti e sugli aggiornamenti disponibili si consiglia di consultare i seguenti avvisi di sicurezza di ISC (in Inglese):

Notizie correlate

Vulnerabilità critica in VLC media player

24 luglio 2019

È stata recentemente scoperta una vulnerabilità critica in VideoLAN VLC media player che può consentire l'esecuzione di codice arbitrario.Leggi tutto

Aggiornamenti di sicurezza per prodotti Juniper Networks (luglio 2019)

11 luglio 2019

Juniper Networks ha pubblicato una serie di bollettini di sicurezza relativi a vulnerabilità multiple scoperte in svariati prodotti software, tra cui alcune di gravità elevata in Junos OS.Leggi tutto

Aggiornamenti di sicurezza per prodotti VMware

3 luglio 2019

VMware ha rilasciato un avviso di sicurezza relativo a due vulnerabilità nell'implementazione di TCP SACK del kernel Linux che affliggono un gran numero di prodotti.Leggi tutto