Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Vulnerabilità critica in Cisco Elastic Services Controller

cisco  Cisco ESC   mercoledì, 8 maggio 2019

Cisco ha rilasciato un bollettino di sicurezza relativo ad una vulnerabilità critica (CVE-2019-1867) nelle API REST del prodotto Cisco Elastic Services Controller (ESC).

La vulnerabilità è legata ad una validazione insufficiente delle richieste inviate alle API. Un attaccante remoto non autenticato potrebbe sfruttare questa vulnerabilità inviando una richiesta appositamente predisposta alle API REST. Se sfruttata con successo, questa vulnerabilità può consentire all’attaccante di eseguire azioni arbitrarie con i privilegi di amministratore su un sistema affetto attraverso le API REST.

Risultano affette da questa vulnerabilità le versioni di Cisco ESC dalla 4.1 alla 4.4. La vulnerabilità è stata risolta in Cisco ESC 4.5.

Al momento non ci sono notizie che queste vulnerabilità siano state sfruttate in attacchi reali. Non sono disponibili soluzioni alternative per mitigare questa vulnerabilità.

Per maggiori dettagli su questa vulnerabilità, sui prodotti affetti e sugli aggiornamenti disponibili, si raccomanda agli utenti e agli amministratori di Cisco ESC di consultare il seguente bollettino di sicurezza (in Inglese):

Notizie correlate

Vulnerabilità in prodotti Cisco (17 luglio 2019)

18 luglio 2019

Cisco ha rilasciato il 17 luglio 2019 diversi aggiornamenti di sicurezza che risolvono vulnerabilità multiple in diversi prodotti.Leggi tutto

Vulnerabilità in prodotti Cisco (3 luglio 2019)

4 luglio 2019

Cisco ha rilasciato il 3 luglio 2019 diversi aggiornamenti di sicurezza che risolvono vulnerabilità multiple in diversi prodotti.Leggi tutto

Vulnerabilità critiche in Cisco Data Center Network Manager

1 luglio 2019

Cisco ha rilasciato il 26 giugno 2019 diversi aggiornamenti di sicurezza che risolvono vulnerabilità multiple, di cui due critiche, in Cisco Data Center Network Manager. Leggi tutto