Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Vulnerabilità multiple in ISC BIND 9

BIND  denial-of-service   venerdì, 18 ottobre 2019

BIND è un software open source sviluppato da ISC (Internet Systems Consortium) che implementa i protocolli DNS di Internet. BIND è molto diffuso in particolare sui sistemi basati su Unix e su Linux, per i quali è considerato il server DNS di riferimento.

Sono state riscontrate due diverse vulnerabilità di media gravità in ISC BIND 9 (CVE-2019-6475, CVE-2019-6476), la più grave delle quali può causare condizioni di denial of service.

Risultano affette da queste vulnerabilità le seguenti versioni di ISC BIND:

  • BIND dalla versione 9.14.0 alla 9.14.6
  • BIND dalla versione 9.15.0 alla 9.15.4 (development branch)

È necessario aggiornare BIND ad una delle seguenti versioni:

  • BIND 9.14.7
  • BIND 9.15.5

Al momento non ci sono notizie che queste vulnerabilità siano state sfruttate in attacchi reali.

Per maggiori informazioni sulle vulnerabilità, sui prodotti affetti e sugli aggiornamenti disponibili si consiglia di consultare i seguenti avvisi di sicurezza di ISC (in Inglese):

Notizie correlate

Vulnerabilità multiple in Samba

30 ottobre 2019

Sono stati rilasciati aggiornamenti di sicurezza che risolvono tre diverse vulnerabilità in Samba, la più grave delle quali può causare condizioni di denial of service.Leggi tutto

Vulnerabilità multiple in PHP 7

28 ottobre 2019

Sono state scoperte diverse vulnerabilità in PHP 7 che potrebbero consentire ad un attaccante remoto di eseguire codice arbitrario nel contesto dell’applicazione affetta o di causare condizioni di denial of service.Leggi tutto

Scoperta grave vulnerabilità in driver Wi-Fi Linux

21 ottobre 2019

È stata recentemente scoperto una vulnerabilità nel kernel Linux, sfruttabile da un attaccante via Wi-Fi per causare condizioni di denial of service sui sistemi affetti.Leggi tutto