Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità   Vulnerabilità di tipo esecuzione di codice da remoto in prodotti Apache

È stata scoperta una grave vulnerabilità in prodotti Apache che potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario nel contesto dell'applicazione affetta.Leggi tutto

apache   Apache Synapse   java   remote code execution   mercoledì, 13 dicembre 2017
Vulnerabilità   Vulnerabilità di tipo esecuzione di codice da remoto in Apache Struts 2

È stata scoperta una vulnerabilità di gravità elevata in Apache Struts versione 2 che potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario. Leggi tutto

apache   Apache Struts   java   remote code execution   mercoledì, 6 settembre 2017
Vulnerabilità   Vulnerabilità di tipo esecuzione di codice da remoto in Apache Struts 2

È stata scoperta una grave vulnerabilità in Apache Struts versione 2 che potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario.Leggi tutto

apache   Apache Struts   java   remote code execution   giovedì, 13 luglio 2017
Vulnerabilità   Vulnerabilità critica in Apache Struts

È stata scoperta una vulnerabilità critica in Apache Struts versione 2 che potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario.Leggi tutto

apache   Apache Struts   java   remote code execution   giovedì, 9 marzo 2017
Vulnerabilità   Vulnerabilità multiple in Apache Struts

Vulnerabilità multiple sono state scoperte in Apache Struts versione 2. Lo sfruttamento delle più gravi di queste vulnerabilità potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario o causare condizioni di denial of service.Leggi tutto

apache   Apache Struts   denial-of-service   java   remote code execution   martedì, 21 giugno 2016