Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità   Vulnerabilità multiple in Apache Struts

Vulnerabilità multiple sono state scoperte in Apache Struts versione 2. Lo sfruttamento delle più gravi di queste vulnerabilità potrebbe consentire ad un attaccante remoto di eseguire codice arbitrario o causare condizioni di denial of service.Leggi tutto

apache   Apache Struts   denial-of-service   java   remote code execution   martedì, 21 giugno 2016
Vulnerabilità   Nuova vulnerabilità critica in Joomla!

È stata scoperta una nuova vulnerabilità critica del noto CMS Joomla! che, se sfruttata, può causare l'esecuzione di codice da remoto. Questa vulnerabilità affligge tutte le versioni di Joomla! dalla 1.5.0 alla 3.4.6.Leggi tutto

CMS   Joomla!   PHP   remote code execution   lunedì, 28 dicembre 2015
Vulnerabilità   Corretta vulnerabilità critica zero-day in Joomla!

Il Joomla! Project ha rilasciato la versione 3.4.6 del suo CMS che risolve una vulnerabilità critica zero-day che può causare l’esecuzione di codice da remoto.Leggi tutto

CMS   Joomla!   object injection   remote code execution   mercoledì, 16 dicembre 2015